Home » Microsoft TechnologiesRSS

APPCRASH Explorer.EXE keeps crashing

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Explorer.EXE
  Application Version:    6.0.6000.16386
  Application Timestamp:    4549b091
  Fault Module Name:    DUser.dll
  Fault Module Version:    6.0.6000.16386
  Fault Module Timestamp:    4549bd23
  Exception Code:    c0000005
  Exception Offset:    00004411
  OS Version:    6.0.6000.2.0.0.768.3
  Locale ID:    5129
  Additional Information 1:    7e84
  Additional Information 2:    82a99c9471309f18b1825176a28dcce8
  Additional Information 3:    acf6
  Additional Information 4:    e3a7f528269b7445da8c553dc486a390

There are lots of things that cause the errors similar to the one above. One of them, is when I go to Control Panel\System and Maintenance\Performance Information and Tools and try to update my Windows Experience base score. Another, is simply using Explorer to browse through folders... I am running Windows Vista Home Premium. I have recently reinstalled my OS. Before I reinstalled, Explorer.EXE was crashing, but only once or twice a day. Now, due to Explorer crashing constantly, I can't really use my computer for anything except Internet.

Also, this isn't just me. I noticed that a lot of other people are having this problem too. Any help would be appreciated.

Thanks in advance,
Dylan J
 

33 Answers Found

 

Answer 1

Yep! I'm having a similar problem. I just bought a brand new lap top with Vista Home Premium and I'm having problems with explorer  crashing when I try and use the control panel. For example:

Faulting application  explorer.exe, version  6.0.6000.16549, time stamp 0x46d230c5, faulting module SHELL32.dll, version 6.0.6000.16513, time stamp 0x4681c95d, exception code 0xc0000005, fault offset 0x001a38ec, process id 0x1b30, application start time 0x01c83431c535c2ba.

Faulting application explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000374, fault offset 0x000af1c9, process id 0x1b30, application start time 0x01c83431c535c2ba.

Faulting application explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0xffffffff, process id 0xe0c, application start time 0x01c8343b60be919a.

Faulting application explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module kernel32.dll, version 6.0.6000.16386, time stamp 0x4549bd80, exception code 0xc0000002, fault offset 0x0001b09e, process id 0x1398, application start time 0x01c8343e5383b2fa.

If you find out more, please let me know.

Thank you.

 

Answer 2

I have the same problem  and i have to reinstall vistaSad

 

Answer 3

Yup, I'm getting:

Faulting application  Explorer.EXE, version  6.0.6000.16549, time stamp 0x46d230c5, faulting module kernel32.dll, version 6.0.6000.16386, time stamp 0x4549bd80, exception code 0xc0000002, fault offset 0x0001b09e, process id 0x830, application start time 0x01c83621cc5ee190.

Explorer.EXE
6.0.6000.16549
46d230c5
kernel32.dll
6.0.6000.16386
4549bd80
c0000002
0001b09e
830
01c83621cc5ee190

 

Answer 4

Even I'm getting intermttent explorer  crashes . Please answer this.. Its really buggy.. Every 5 minutes explorer crashes..

 

Answer 5

I am having the same problem. Here is the dump:

Product

Windows Explorer

Problem

Stopped working

Date

12/13/2007 1:01 AM

Status

Solution Available

Problem signature

Problem Event Name: APPCRASH

Application Name: explorer.exe

Application Version: 6.0.6000.16549

Application Timestamp: 46d230c5

Fault Module Name: SHELL32.dll

Fault Module Version: 6.0.6000.16513

Fault Module Timestamp: 4681c95d

Exception Code: c0000005

Exception Offset: 0014608a

OS Version: 6.0.6000.2.0.0.256.1

Locale ID: 1033

Additional Information 1: 8d13

Additional Information 2: cdca9b1d21d12b77d84f02df48e34311

Additional Information 3: 8d13

Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

Extra information about the problem

Bucket ID: 55857090

Is there any solution?

 

Answer 6

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Explorer.EXE
  Application Version:    6.0.6000.16549
  Application Timestamp:    46d230c5
  Fault Module Name:    Explorer.EXE
  Fault Module Version:    6.0.6000.16549
  Fault Module Timestamp:    46d230c5
  Exception Code:    c0000005
  Exception Offset:    000249b0
  OS Version:    6.0.6000.2.0.0.256.1
  Locale ID:    1033
  Additional Information 1:    8d13
  Additional Information 2:    cdca9b1d21d12b77d84f02df48e34311
  Additional Information 3:    8d13
  Additional Information 4:    cdca9b1d21d12b77d84f02df48e34311

meeeeeeeee toooooooooo >_<
 

Answer 7

guys fixed... for me... Uninstall Family safety program... Installed with Windows live...that is the root cause..

Thanks

 

Answer 8

That was a really good tip !!!!!

I've also installed windows VISTA last week-end and I've experienced the same problem  with the windows explorer. I was suffering for hours but after the uninstall of Windows life family safety program, the problem with windows explorer  disappeared.

 

Answer 9

Yup, that fixes it.  Thanks all!

 

Answer 10

Well, I for one do not have those Live applications installed on my Vista and the problem  continues. There has to be something else that also causes this or a common "component" within other software appes that might be causing this.

 

Answer 11

Agreed.  Same issue on 2 out of 10 systems and no fix thus far.  I know this was an issue during beta and earlier release stages but thought it had been since corrected.  Also, the issue isn't just in explorer  when drag and dropping to explorer favorites, it happens with I.E. also when trying to organize favorites.  I find it odd more than anything that 5 machines have are all the same and have the hardware and only 2 are having this issue, then of course the other machines.  Also, it doesn't seem to be an issue with 32bit vs. x64 either.

 

Answer 12

I've had same problem  on a Japanese Vista based and it looks removing Family safety program fixed the problem.

Thank you.

 

Answer 13

I have the same problem, however I usually fault in explorer.exe (12 out of 13 times in the past 48 hours of casual use.  The other time, I faulted in SHELL32.dll).  I have tried a clean Vista Home Premium install with no avail.  It usually happens after I have visited control panel (last two times it happened after I added a port to Windows Firewall and the time before that after running Windows Update.

I do not have this problem  with an old Socket 478 HTPC I had or with my Dell m1330 running Windows Vista Ultimate, 32-bit.

I'm willing to work somebody to narrow this down.  This is for my media center PC and the constant crashes lock-up the IR remote which is not good for spousal or children relations when it happens in the middle of a crucial show or DVD.

SAMPLE PROBLEM SIGNATURE

Problem Event Name: APPCRASH
Application Name: Explorer.EXE
Application Version: 6.0.6000.16549
Application Timestamp: 46d230c5
Fault Module Name: Explorer.EXE
Fault Module Version: 6.0.6000.16549
Fault Module Timestamp: 46d230c5
Exception Code: c0000005
Exception Offset: 0003278d
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 8d13
Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
Additional Information 3: 8d13
Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

MACHINE SPECS

Custom HTPC

Intel DP35DP

Intel E6750

2GB DDR2 RAM (I have run MemTest86 diagnostics to ensure RAM is good)

MSI NX8500GT-MDH256EH (NVidia driver v169.25)

ATI Theater 650 Pro (Catalyst driver 7.12)

D-Link DWA-552 Wireless-N (Atheros driver v7.3.1.109)

Microsoft eHome IR Transceiver (Microsoft driver v6.0.6000.16386)

Windows Vista Home Premium, 32-bit, completely up-to-date in Windows Update

 

Answer 14

Got this fault with Internet Explorer 7 at some specific code of Javascript, but I doubt, rationale behind is some thing inside the Vista.

Fault is:

Faulting application  iexplore.exe, version  7.0.6000.16386, time stamp 0x4549b133, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000374, fault offset 0x000af1c9, process id 0xf0c, application start time 0x01c8529c4dbacb03.

Awaiting immediate respond.

_______________

Omair S. M. Imran

 

Answer 15

Hai,

I am having the same problem  with faulting explorer.exe version  6.0.6000.16549 exactly like yours. I am also having m/b Intel DP35DP and processor E6750 with 2GB DDR2 (High Performance) with separate display card NVIDIA Geforce 8500 GT and o/s Vista Home Basic 32 bit.

So far I don't have any solution to it and waiting for anyone out there to help. Everyday more than 10 times I reported to Microsoft through Problems and Solution.

I had updated the bios as advised by Intel but the problem is still there.

Bye.

 

Answer 16

Hai sappersix,

Below is my email to intel support team -

Hello Sergio S,

I had updated the bios for the second time and the display card driver but the problem  is still there. My display card is Nvidia Geforce 8500 GT.
I had visited the Microsoft Technet Forum and I found one user who have the same m/b and processor having exactly the same error as described below -

Faulting application  Explorer.EXE, version  6.0.6000.16549, time stamp 0x46d230c5, faulting module Explorer.EXE, version 6.0.6000.16549, time stamp 0x46d230c5, exception code 0xc0000005, fault offset 0x000249b0, process id 0xfb8, application start time 0x01c85f4061574020."

So far there is no solution from Microsoft can be found in Problem Reports and Solutions.

Earlier, after I installed the o/s Windows Vista Home Basic I had Installed the m/b drivers. However my computer cannot detect my Thumb Drives and Coolermaster Xcraft250 (External Harddrives) and the Dolby Control Center cannot communicate with the drivers.
Then I updated the m/b drivers including the bios from inteldownloads.com. Below are the files that I have downloaded and installed in my computer -

AUD_allOS_x5511_v5511_PV_IDTGUI_v005
DPP3510J.86A.0326.EB
HECI_AllOS_3.0.30.1086_PV
INF_AllOS_8.4.0.1016_PV_Intel
STOR_AllOS_7.8.0.1012_PV_Intel

Then the Dolby Control Center can operate fully. But the computer still cannot detect the external storage. Then I realised my computer having the present problem as I described above. The windows explorer  always stopped-checking for solution-then restarted-all icons disappeared for 2-3 seconds and reappeared.

Mostly I cannot complete my rating due to this problem, sometimes uninstalling programs and disabling startup application. If during surfing the website or opening another non-windows application, the windows explorer will restart in the background.

To enable the detection of external storage, I had installed My Traveler. Thanks to God my computer had detected the external storage.

I need to know whether the files that I had downloaded and installed from the intel website are relevant to my computer. If not how to uninstall it.

Thanks for your kind assistance and your effort is highly appreciated for me to fully enjoy my new high-end desktop. If you need further explanation, please inform me.

AND the reply as below for you to consider -

INTEL REPLY

Thank you for contacting Intel(R) Technical Support. 

As we explained you on the previous email, this problem does not seems to be related with the desktop board. It seem that your problem is related with a compatibility with your video card, as a recommendation  we recommend to test another brand a video card on your system.

Now the files that you have download for your desktop board are indeed relevant for your system since they will enable the on board Lan, audio, etc  of the desktop board.

Finally, we also will suggest a clean installation of your operating system following the critical driver installation order.

The Driver installation order is one of the most crucial issues when talking about overall platform performance. This is especially true for Intel(R) chipsets. The most critical step in the installation order is to install the Intel(R) Chipset Software Installation Utility (INF) first before all other drivers. Once the Intel Chipset Software Installation Utility is properly installed device driver installation order becomes less crucial and will have less impact on system performance.

The Critical Driver Installation Order follows this pattern:

a)Fresh Operating System Installation
b)Latest Service Pack or Patch
c)Intel(R) Chipset Software Installation Utility (INF Utility)
d)Microsoft* DirectX* 9.0 or higher
e)Intel(R) Matrix Storage Manager (if applicable)
f)All other device drivers

Please check the following link for further information

http://support.intel.com/support/motherboards/desktop/sb/cs-008814.htm

Ok, bye. Hoping we will a solution for our problem.

 

Answer 17

Try this.

1) Reboot Vista.

2) Start Control Panel.

3) Then use Windows Explorer to examine your file structure or copy a file.

I can get **always** get Explorer.EXE to fault after simply starting the control panel.  I have tried the default view and the classic view with the same result.  If I never enter the Control Panel, I do not fault in Explorer.EXE.

Hopefully this will be fixed in SP1.

 

Answer 18

I have NONE of the scenarios presented in the thread with respect to that specific Intel motherboard and other software. I still get the error and have even removed Windows Mobile Center as suggested by a few posters.

I do have an Intel board, a DG965 series.

Personally, I think it is a non-Microsoft Control Panel applet that may be causing this problem. I am sonsidering completely removing Sun's Java to see if this helps. Java installs an applet in the Control Panel, and my experience on Vista PC's has been that the first time you run it, Vista always asks if the applet ran correctly or not. I am not sure if this might have something to do with it or not.

So far, based on what people have posted here there does not seem to be any one common thread between everyone.

Richard

 

Answer 19

Richard,

Good thinking.  Here are the non-Microsoft control applets I have installed.

IDT Audio Control Panel
Java
NVIDIA Control Panel
Quicktime

On my Vista laptop, I have Java and Quciktime and do not have the EXPLORER.EXE APPCRASH problem.  I'll try to remove the IDT Audio Control Panel and NVIDIA Control Panel later today and see if the problem  persists.

Dave
 

Answer 20

Had similar problems on my custom pc, but a different motherboard.  Try uninstalling your Sigmatel software from the control panel and then reboot, letting Vista install its own HD Audio driver.  I had a rep from Intel tell me they are working on a fix for their audio driver crashing  explorer, but it's not out yet.

Good luck!
 

Answer 21

Uninstalling Sigmatel drivers seems to have done the trick.  ~phew~

Thanks to everyone who contributed to this thread.
 

Answer 22

I have reinstalled Windows Vista Home Premium, and it seems to work fine now. However, you're right: I haven't installed the Sigmatel Drivers, but that's mainly because they're annoying. Also, to the person with that Javascript error: I am a web designer, and I know that Internet Explorer doesn't support some scripts, and is missing a hell of a lot of CSS. Chances are, Internet Explorer crashed because you had too many tabs open or something. Try Firefox, see if that changes anything.

Cheers

Dylan J

 

Answer 23

I will need to give that a shot. I had removed Java testing to see if the Control Panel applet may have been the culprit, but alas it is not. The same thing occured. I will report back with the results of removing my Sigmatel drivers. I too have an Intel board and I beleive I installed these at some point.

Regards,

Richard

 

Answer 24

This worked for me!

Go to the Microsoft download page and type in WindowsXP-KB946627-x86-ENU.exe on the search line.

Give it a try,

Kngschld

 

Answer 25

I'm using XP Home and i haven't used my PC for a few days and i turned it on and explorer.exe keeps crashing  does anyone have help

Its needed fast

 

Answer 26

Everyone, this thread is about a very specific explorer.exe errror in Vista, not XP.

Read the the first post in the thread for more information.

The XP WindowsXP-KB946627-x86-ENU.exe file referenced earlier is not for Vista and addresses an issue with Internet explorer  v6 which is not presented here or is even part of Windows Vista.

We appreciaite the effort in trying to help or recommend something, but unfortunately it looks like it does not apply to this situation.

Thanks.

Richard

 

Answer 27

Removing the Intel Sigmatel audio drivers worked in my case to resolve this error in Vista. No more explorer.exe crashes.

Intel has released a new version  of the Sigmatel software on 1/29. I am debating whether I even bother trying to install it. The good thing about this new version is tha it is WHQL certified.

Regards,

Richard

 
 

Answer 29

I'm not really familar with my laptop right now but i have a JAVA on my computer... but this all happenned after iw as uinstalling a program(i'd rather not say for sorta legal or so so reasons) then when i'd try to go remove what was left of it,i'd get into the C drive then to program files and then i'd get that windows explorer  needs to restart and whatnot...

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Explorer.EXE
  Application Version:    6.0.6000.16386
  Application Timestamp:    4549b091
  Fault Module Name:    OggSplitter.ax
  Fault Module Version:    1.0.0.0
  Fault Module Timestamp:    4387768b
  Exception Code:    c0000005
  Exception Offset:    00007732
  OS Version:    6.0.6000.2.0.0.768.2
  Locale ID:    1033
  Additional Information 1:    d6aa
  Additional Information 2:    550813108d42c370043e28bb37aac5a
f
  Additional Information 3:    d6aa
  Additional Information 4:    550813108d42c370043e28bb37aac5af

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

help please!!!
 

Answer 30

Problem signature:

Problem Event Name: APPCRASH

Application Name: rundll32.exe

Application Version: 6.0.6000.16386

Application Timestamp: 4549b0e1

Fault Module Name: StackHash_dcdd

Fault Module Version: 6.0.6002.18005

Fault Module Timestamp: 49e03821

Exception Code: c0000374

Exception Offset: 000afaf8

OS Version: 6.0.6002.2.2.0.256.1

Locale ID: 10241

Additional Information 1: dcdd

Additional Information 2: 807f9c0ecebcd05e68cf1d40cbab606a

Additional Information 3: 32ce

Additional Information 4: cc971687a5e810420e6a8705c300171b

Read our privacy statement:


help please

 

Answer 31

I have found a Fix for this issue.
You need to find a working copy of the mssvp.dll file.
Navigate to your C:\Windows\System32 folder.
Find the mssvp.dll file and right click.
Selected Properties.
Go into Advanced on the main tab.
Select Ownership.
Select the Edit button
Change the Owner to yourself (or the Administrators group)
Go into the Permissions, change the permissions so that you have full access.
Replace the MSSVP.DLL with the one that is working.
reboot.
and presto windows search will no longer crash explorer.
 

Answer 32

Hi I'm new here, I've been getting this problem  with explorer.exe whenever i browse folders, not when I right-click.

Problem signature
Problem Event Name: APPCRASH
Application Name: Explorer.EXE
Application Version: 6.0.6002.18005
Application Timestamp: 49e01da5
Fault Module Name: StackHash_27dd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 0c4fc260
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 18441
Additional Information 1: 27dd
Additional Information 2: b76caa7c2627bab0b68e16f682ad848f
Additional Information 3: 481c
Additional Information 4: e8b1f521a253c187784888621f9fd9ed


can anyone help me with this, please?
 

Answer 33

I am getting the same Explorer.exe error when booting up with vista. My screen remains black with the mouse just going on an on and never comes up. I can boot in safe mode and I am unable to locate a fix for this issue.

Problem signature
Problem Event Name:    APPCRASH
Application Name:    Explorer.EXE
Application Version:    6.0.6002.18005
Application Timestamp:    49e01da5
Fault Module Name:    kernel32.dll
Fault Module Version:    6.0.6002.18005
Fault Module Timestamp:    49e037dd
Exception Code:    c0000005
Exception Offset:    0004caca
OS Version:    6.0.6002.2.2.0.256.6
Locale ID:    1033
Additional Information 1:    e1b9
Additional Information 2:    1da830eecf4c4b66aaec0b3c5d57b452
Additional Information 3:    48e9
Additional Information 4:    38f0b17e6e4caef060bb80a6c43625f0

Extra information about the problem
Bucket ID:    1293697552

Anyone have any suggestions? I do not have live installed.  And if I do not have another PC running visita where can I find the mssvp.dll to replace the one on my PC?

 

 

 
 
 

<< Previous      Next >>


Microsoft   |   Windows   |   Visual Studio   |   Follow us on Twitter