Home » Microsoft TechnologiesRSS

Wrong OS name :)

C:\Users\Administrator>systeminfo

Host Name:                 SAS-04
OS Name:                   Microsoftr Windows Serverr 2008 Standard
OS Version:                6.0.6001 Service Pack 1 Build 6001
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Server
OS Build Type:             Multiprocessor Free
Registered Owner:          Windows User
Registered Organization:
Product ID:                92573-029-0000095-76030
Original Install Date:     6/22/2010, 3:47:44 PM
System Boot Time:          9/15/2010, 7:52:38 PM
System Manufacturer:       Dell Inc.
System Model:              PowerEdge R805
System Type:               x64-based PC
Processor(s):              2 Processor(s) Installed.
                           [01]: AMD64 Family 16 Model 4 Stepping 2 AuthenticAMD ~800 Mhz
                           [02]: AMD64 Family 16 Model 4 Stepping 2 AuthenticAMD ~800 Mhz
BIOS Version:              Dell Inc. 4.1.0, 8/18/2009
Windows Directory:         C:\Windows
System Directory:          C:\Windows\system32
Boot Device:               \Device\HarddiskVolume2
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (GMT-07:00) Mountain Time (US & Canada)
Total Physical Memory:     4,089 MB
Available Physical Memory: 2,753 MB
Page File: Max Size:       8,355 MB
Page File: Available:      7,208 MB
Page File: In Use:         1,147 MB
Page File Location(s):     C:\pagefile.sys
Domain:                    SSDRIVE
Logon Server:              \\SAS-04
Hotfix(s):                 N/A
Network Card(s):           4 NIC(s) Installed.
                           [01]: Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
                                 Connection Name: Local Area Connection
                                 DHCP Enabled:    Yes
                                 DHCP Server:     137.201.128.11
                                 IP address(es)
                                 [01]: 137.201.145.139
                                 [02]: fe80::94cc:e52d:1f28:707
                           [02]: Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
                                 Connection Name: Local Area Connection 2
                                 Status:          Media disconnected
                           [03]: Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
                                 Connection Name: Local Area Connection 3
                                 Status:          Media disconnected
                           [04]: Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
                                 Connection Name: Local Area Connection 4
                                 Status:          Media disconnected

C:\Users\Administrator>

 

2 Answers Found

 

Answer 1

Also, wrong  forum.
 

Answer 2

r==registered trademark

check your system font/language/locale/codepage selections in the Control Panel applets. Perhaps you have installed a Desktop theme that includes a custom font... typically a Japanese specific font. (iso something or rather)...

Regards.

 
 
Search for  Wrong OS name :)
 

<< Previous      Next >>


Microsoft   |   Windows   |   Visual Studio   |   Follow us on Twitter